• Reklam

HJÄLP! Lexicon Alpha! (dubbelpost)

Allt som rör musik

HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » mån 21 jul 2008, 21:38

Körde denna på bojen också. :blush:

Jag har fått låna ett USB ljudkort. Lexicon Alpha. http://www.musikborsen.se/itempg.aspx?i ... tno=172480

Jag får ljud från datorn till hörlurarna. Men jag får ingen signal in till cubase (som följer med). Jag kan importera en låt o spela upp den. Hörs klart o tydligt i lurarna. Men när jag ska spela in guran händer inte ett jota. Inget utslag på parametrarna i programmet. Guran hörs dock i hörlurarna.
Varför går inte guran in i datorn?
Jag är förvirrad. Vad kan jag ha gjort galet?
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Reklam

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav spufuz » mån 21 jul 2008, 21:46

Har du gått in på Device Setup och valt ljudkortet? Så du inte står på "multimedia drivrutin". Ljudet kan fortfarande spelas upp via ditt nya ljudkort då. Det kan lura en rätt rejält.

EDIT: Här har du en bild

Bild
Senast redigerad av spufuz mån 21 jul 2008, 21:49, redigerad totalt 2 gånger.
Snth!
Användarvisningsbild
spufuz
Moderator
Moderator
 
Inlägg: 2003
Blev medlem: mån 20 aug 2007, 17:44

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » mån 21 jul 2008, 21:49

Så enkelt det kan vara. :blush:
Tack som fan. Nu är natten räddad. :tongue: :smile:
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav spufuz » mån 21 jul 2008, 21:51

Trevligt. :big:
Snth!
Användarvisningsbild
spufuz
Moderator
Moderator
 
Inlägg: 2003
Blev medlem: mån 20 aug 2007, 17:44

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav Nut » mån 21 jul 2008, 21:52

bastard skrev:Tack som fan. Nu är natten räddad. :tongue: :smile:


Ja det är ju ett elände att se vuxenfilm utan ljud. :big: :big:
Användarvisningsbild
Nut
Medlem
Medlem
 
Inlägg: 18875
Blev medlem: mån 20 aug 2007, 22:26
Ort: Norra Ishavet

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav Hinke » mån 21 jul 2008, 21:58

Nut skrev:Ja det är ju ett elände att se vuxenfilm utan ljud.

Katastrof... :?
Användarvisningsbild
Hinke
Medlem
Medlem
 
Inlägg: 1418
Blev medlem: mån 20 aug 2007, 17:25
Ort: Skåneland

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » mån 21 jul 2008, 22:00

Ja nu äntligen har jag hörlursutgång också. Det har jag inte haft innan. :tongue: :big: :wink2:
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » tis 22 jul 2008, 20:15

Hur fan får man ljud ur trummorna då? :blush:
Jag vet hur man programmerar dom, men inget händer i lurarna. Parametrarna rör på sig.
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav skägget » tis 22 jul 2008, 20:18

Du måste välja trummorna som out i midispåret dom ligger också.
Användarvisningsbild
skägget
Medlem
Medlem
 
Inlägg: 2803
Blev medlem: tor 27 dec 2007, 12:58

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » tis 22 jul 2008, 20:20

crims0n skrev:Du måste välja trummorna som out i midispåret dom ligger också.

Que?!? Vart gör man det? :blush:
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav skägget » tis 22 jul 2008, 20:22

Trummorna ligger väl på en midikanal ?
Isf väljer du dom istället för ljudkortet på själva kanalen. Det brukar väl stå I (alltså i för input och vad som ska spela in ditt ljud. Alltså ljudkortet.) Sen på O (alltså out, ljudet ut) väljer du trumprogrammet. Dom brukar vara i en rull-list där man kan panorera och sådant.
Användarvisningsbild
skägget
Medlem
Medlem
 
Inlägg: 2803
Blev medlem: tor 27 dec 2007, 12:58

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » tis 22 jul 2008, 20:38

crims0n skrev:Trummorna ligger väl på en midikanal ?
Isf väljer du dom istället för ljudkortet på själva kanalen. Det brukar väl stå I (alltså i för input och vad som ska spela in ditt ljud. Alltså ljudkortet.) Sen på O (alltså out, ljudet ut) väljer du trumprogrammet. Dom brukar vara i en rull-list där man kan panorera och sådant.

Inget funkar. Jag blir galen!
Det är det här jag hatar med dataprogram. Jag är så jävla usel att få skiten att funka. :evil:
Jag får helt enkelt snacka med min personliga datahacker.
Jag återkommer...
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » ons 23 jul 2008, 21:25

Nu funkar det som det ska. Nästan....
Hur blir man av med latencyn som blir när man ska lägga gura till ett trumspår?
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav Nut » ons 23 jul 2008, 21:30

bastard skrev:Nu funkar det som det ska. Nästan....
Hur blir man av med latencyn som blir när man ska lägga gura till ett trumspår?


Antingen spelar du snabbare och på så sätt ligger liite före trummorna hela tiden :wink2: , eller så tar du hjälp av någon kunnig igen.
Sånt där helvete kan ge en hjärblödning, jag vet precis hur mycket det kan jävlas, man får helt enkelt spunk och vill kasta ut datorn.
Användarvisningsbild
Nut
Medlem
Medlem
 
Inlägg: 18875
Blev medlem: mån 20 aug 2007, 22:26
Ort: Norra Ishavet

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » ons 23 jul 2008, 21:32

Nut skrev:
bastard skrev:Nu funkar det som det ska. Nästan....
Hur blir man av med latencyn som blir när man ska lägga gura till ett trumspår?


Antingen spelar du snabbare och på så sätt ligger liite före trummorna hela tiden :wink2: , eller så tar du hjälp av någon kunnig igen.
Sånt där helvete kan ge en hjärblödning, jag vet precis hur mycket det kan jävlas, man får helt enkelt spunk och vill kasta ut datorn.

Jag löste förra problemet aldeles själv. :approve: :big:
Nu är det nog bara latencyn kvar. :sleepy:
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » ons 23 jul 2008, 21:43

Input latency: 10,884 ms
Output latency: 87,302 ms.

Hur får jag ner den?
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav GodOfGuitars » tor 24 jul 2008, 01:18

bastard skrev:Input latency: 10,884 ms
Output latency: 87,302 ms.

Hur får jag ner den?


Med Asio4all. ;)
http://www.asio4all.com/
Bild
Användarvisningsbild
GodOfGuitars
Medlem
Medlem
 
Inlägg: 697
Blev medlem: ons 16 jan 2008, 20:22
Ort: Goa Göteborg!

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » tor 24 jul 2008, 06:24

Hur använder jag det?
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » tor 24 jul 2008, 21:09

GodOfGuitars skrev:
bastard skrev:Input latency: 10,884 ms
Output latency: 87,302 ms.

Hur får jag ner den?


Med Asio4all. ;)
http://www.asio4all.com/

Om jag väljer den på device setupen så kommer latencyn ner till 12,336 ms. Helt ok. Men nu får jag inte in nå't gura ljud. Hur göra? :blush:

Edit: Jag har fixat det, men nu blev latencyn 17 ms. Fortfarande lite svårt att spela tight med det. Kan jag sänka den ännu mer?
Senast redigerad av bastard tor 24 jul 2008, 21:43, redigerad totalt 1 gång.
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav GodOfGuitars » fre 25 jul 2008, 01:07

bastard skrev:
GodOfGuitars skrev:
bastard skrev:Input latency: 10,884 ms
Output latency: 87,302 ms.

Hur får jag ner den?


Med Asio4all. ;)
http://www.asio4all.com/

Om jag väljer den på device setupen så kommer latencyn ner till 12,336 ms. Helt ok. Men nu får jag inte in nå't gura ljud. Hur göra? :blush:

Edit: Jag har fixat det, men nu blev latencyn 17 ms. Fortfarande lite svårt att spela tight med det. Kan jag sänka den ännu mer?


Du ska sänka alla värdena på ditt ljudkort för så lite latency som möjligt. Det ska stå Lexicon Alpha 'runnin' med det du använder.
Bild
Användarvisningsbild
GodOfGuitars
Medlem
Medlem
 
Inlägg: 697
Blev medlem: ons 16 jan 2008, 20:22
Ort: Goa Göteborg!

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » mån 18 aug 2008, 15:40

GodOfGuitars skrev:
Du ska sänka alla värdena på ditt ljudkort för så lite latency som möjligt. Det ska stå Lexicon Alpha 'runnin' med det du använder.

Hur sänker jag värdena på ljudkortet? Hittar ingen kontrollpanèl. Eller fixar man det i asio4all? Vart ska man sänka i så fall? :blush:
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav GodOfGuitars » mån 18 aug 2008, 16:01

bastard skrev:
GodOfGuitars skrev:
Du ska sänka alla värdena på ditt ljudkort för så lite latency som möjligt. Det ska stå Lexicon Alpha 'runnin' med det du använder.

Hur sänker jag värdena på ljudkortet? Hittar ingen kontrollpanèl. Eller fixar man det i asio4all? Vart ska man sänka i så fall? :blush:


Asio4all är ett separerat program där du sänker latencyn. Kolla på; start-> alla program-> asio4all v2-> asio4all off-line settings. Du ska sänka allt som är i programmet med ditt kort som du använder. Dr ska runnin med ditt ljudkort som du använder.
Bild
Användarvisningsbild
GodOfGuitars
Medlem
Medlem
 
Inlägg: 697
Blev medlem: ons 16 jan 2008, 20:22
Ort: Goa Göteborg!

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » mån 18 aug 2008, 20:21

GodOfGuitars skrev:
Asio4all är ett separerat program där du sänker latencyn. Kolla på; start-> alla program-> asio4all v2-> asio4all off-line settings. Du ska sänka allt som är i programmet med ditt kort som du använder. Dr ska runnin med ditt ljudkort som du använder.

Tack som fan för hjälpen. :smile:
Jag kan få ner latencyn till ca 7 ms, men då går cpu'n (heter det så?) i taket. Kan jag ha för dålig prosessor (1,7GHz) eller har jag för lite i ram? Vad brukar det bero på?
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav GodOfGuitars » mån 18 aug 2008, 20:37

bastard skrev:Tack som fan för hjälpen. :smile:
Jag kan få ner latencyn till ca 7 ms, men då går cpu'n (heter det så?) i taket. Kan jag ha för dålig prosessor (1,7GHz) eller har jag för lite i ram? Vad brukar det bero på?


Varsågod!

Du kan möjligtvis ha för lite ramminne. Mitt är bara 512 mb och jag får 5 ms latency in i datorn. Kopplar du in ditt ljudkort via usb?
Bild
Användarvisningsbild
GodOfGuitars
Medlem
Medlem
 
Inlägg: 697
Blev medlem: ons 16 jan 2008, 20:22
Ort: Goa Göteborg!

Re: HJÄLP! Lexicon Alpha! (dubbelpost)

Inläggav bastard » mån 18 aug 2008, 20:42

GodOfGuitars skrev:
bastard skrev:Tack som fan för hjälpen. :smile:
Jag kan få ner latencyn till ca 7 ms, men då går cpu'n (heter det så?) i taket. Kan jag ha för dålig prosessor (1,7GHz) eller har jag för lite i ram? Vad brukar det bero på?


Varsågod!

Du kan möjligtvis ha för lite ramminne. Mitt är bara 512 mb och jag får 5 ms latency in i datorn. Kopplar du in ditt ljudkort via usb?

Jag har för tillfället 640 i ram. Har ett till på 128 som ligger o skräpar nå'n stans. Vet ej var. :evil:
Japp via USB.

Just nu har jag följande inställningar på asio4all:


Ser du några fel jag har gjort? :blush:
Jag vore tacksam om du berättade dom optimala inställningarna. :smile:
Senast redigerad av bastard mån 18 aug 2008, 20:43, redigerad totalt 1 gång.
Användarvisningsbild
bastard
Medlem
Medlem
 
Inlägg: 2990
Blev medlem: mån 10 dec 2007, 22:30
Ort: Degdala, Vadstena

Nästa

Återgå till Musikforum

Vilka är online

Användare som besöker denna kategori: Google [Bot] och 2 gäster

  • Reklam