• Reklam

Gammal Hagström GA85 Reverb

Förstärkarbyggen, Rörfrågor m.m

Gammal Hagström GA85 Reverb

Inläggav xerox » lör 07 feb 2009, 20:22

Hämtade hem ett gammalt härke som stått hos en kompis ett par år. Den funkar, med undantag för reverbet och tremolot, men det visste jag sen innan. Problemet är att den låter väl sådär egentligen. Den brusar faktiskt inte speciellt när den bara är på (och inget nätbrum alls vad jag har hört) men det låter som om det finns ett brus som ligger där enbart när man spelar. Eller som nåt väldigt diskantigt missljud, den smådistar lite med hetare mickar tycker jag också.
Jag har funderat på om det är värt att byta alla elektrolyter i den och hur mycket skillnad det skulle göra på ljudet. Om man skulle göra det på ena kanalen så är det bara ett tjugotal så det är överkomligt. Den är ändå typ 40 år gammal.

Tonkontrollerna är lite lustiga på den också, baskontrollen ger skitmycket bas och diskanten tar väldigt högt i registret så kör man en distpedal innan så får man en jäkligt vass och osnygg toppdiskant om man inte drar ner den till noll. Verkar inte finnas så mycket mellanregister i den heller.

Den har inte direkt nåt nostalgivärde för mig men det är min enda stärkare jag har hemma för tillfället så jag lägger gärna lite tid på att meka med den om det finns saker som kan göra skillnad med rimlig arbetsinsats. Några pottar skrapar lite för mycket också så de får jag nog byta. Det är visserligen en transistorstärk, men vissa saker borde väl inte skilja sig så mycket från rörvarianterna så jag tar gärna emot kommentarer och förslag från forumets rörgurus.

Jag har lagat den en gång tidigare, då bytte jag slutstegstransistorerna som var helt körda. Originaltransistorerna var ASZ15, jag bytte ut dem mot NTE121, kommer inte ihåg varför men jag har för mig ASZ15 var svåra att få tag på och jag slog i nån ersättningtabell och hittade NTE121. De funkade iaf. Nu slog jag iofs upp databladen och såg att asz15 hade hfe på 20-55 medans nte121 har 50-165 med 90 som typiskt värde. Å andra sidan så pallar den 90 watt medans asz15 bara 30. Sen såg jag att den fanns i matchat par också. Det tänkte jag så klart inte på då, men är det viktigt att slutstegstransistorerna är matchade i en sån här tillämpning?
xerox
Medlem
Medlem
 
Inlägg: 107
Blev medlem: tis 23 sep 2008, 23:29

Reklam

Re: Gammal Hagström GA85 Reverb

Inläggav Johan » lör 07 feb 2009, 23:53

Var är rören då :big:
JH Guitar Electronics
Användarvisningsbild
Johan
Medlem
Medlem
 
Inlägg: 4186
Blev medlem: ons 26 dec 2007, 19:53
Ort: Uddevalla bästkusten

Re: Gammal Hagström GA85 Reverb

Inläggav xerox » sön 08 feb 2009, 15:10

Äh, germaniumtransitorer var väl state of the art på den tiden.
xerox
Medlem
Medlem
 
Inlägg: 107
Blev medlem: tis 23 sep 2008, 23:29

Re: Gammal Hagström GA85 Reverb

Inläggav Johan » sön 08 feb 2009, 20:36

Misstaget är att det inte finns så många gurus här, testa rörbojen istället.
JH Guitar Electronics
Användarvisningsbild
Johan
Medlem
Medlem
 
Inlägg: 4186
Blev medlem: ons 26 dec 2007, 19:53
Ort: Uddevalla bästkusten

Re: Gammal Hagström GA85 Reverb

Inläggav Bo Hansén » tis 10 feb 2009, 03:35

xerox,

Hagström 1700 serien fanns som GA-85 (85 watt) och GA-140 (140 watt) är helt igenom en germanium förstärkare, men som du säger det går att få tag i ersättnings-transistorer till slutsteget av fabrikatet "NTE"
(det går att stoppa i PNP kiseltransistor, men det måste till lite modifikationer för att dessa skall funka riktigt)

Gällande hfe, så är det bra att dom ligger något i överkant, men i underkant så kan det bli problem i vissa kopplingar, och att dom tål högre spänning och ström är också att föredra.
Men köp dom i matchade par, eftersom dom gamla orginal och dessa nya, fungerar inte helt ok som "kompissar"

Det är ett "måste" att byta ALLA små elektrolytkondingar i dessa gamla förstärkare, eftersom dom ligger och läcker dc-spänning och även kan vara halv-kortslutna, och gör att pottarna skrapar och en del transistorer i försteget kan gå i sönder av kondingarnas beteende.
(felet på vibratot, kan vara dåliga elektrolyter)

Ett annat vanligt fel på dessa stärkare är kontaktfjädrarna som ansluter alla kretskort, (även nätaggregatskortet)
då dessa fjädrar har blivit svarta av oxide genom åren, samt att dom blivit så sköra att dom går av eller blir förslappade vid minsta beröring.
Jag brukar skava rent både fjädern och kontaktytan på kortet, och sedan löda dom en gång för alla.
(byt kondingar och annat, före du lödar fast kontakterna, annars blir det jobbigt)

Här kan du se en GA-85 som jag har renoverat:
http://web.comhem.se/~u70623527/musicrepgear.htm

--Bosse
Hansén Audio
Göteborg
http://www.hansenaudio.se
Användarvisningsbild
Bo Hansén
Medlem
Medlem
 
Inlägg: 3
Blev medlem: tis 10 feb 2009, 03:09
Ort: Göteborg

Re: Gammal Hagström GA85 Reverb

Inläggav xerox » tis 10 feb 2009, 18:43

Hehe, efter lite rotande så insåg jag att jag hade satt en av biasingmotstånden till sluttransistorerna fel så biaströmmen var i princip noll till den transistorn :mrgreen:. Nu låter den faktiskt mycket bättre, inte alls så tokigt egentligen.

Stort tack för att info Bosse, ska nog ge mig på att byta elektrolyterna inom en snar framtid. Även i nätagget känns som en bra ide, jag har ett svagt jordbrum nu som skulle kunna bero på att de är i dålig kondis. På min har faktisk nån redan lött fast alla kontaktfjädrar till korten. Blir ju lite jobbigare att serva nu men det ska nog gå.

Tremolot funkar nu också efter att jag insett att den behöver en fotpedal för att funka. Har ingen så lösningen fick bli att tremolot alltid är på, går ju att vrida till noll om man vill men det låter väldigt trevligt faktiskt. Nu är det bara reverbet som ska grävas i.
xerox
Medlem
Medlem
 
Inlägg: 107
Blev medlem: tis 23 sep 2008, 23:29

Re: Gammal Hagström GA85 Reverb

Inläggav tette » ons 07 mar 2018, 02:04

Hej ! Håller på att renovera en Hagström GA-85 med reverb . Problemet är att de scheman jag fann på nätet inte stämmer . De börjar på P-44 ...... Men korten i "min" GA-8 börjar på 43....... Vet någon var man kan hitta "rätt" schemor ? MVH tette
tette
Medlem
Medlem
 
Inlägg: 4
Blev medlem: fre 09 mar 2012, 22:47


Återgå till Rörforum

Vilka är online

Användare som besöker denna kategori: Bing [Bot] och 0 gäster

  • Reklam
cron